Login and EOS Issues
Incident Report for Epic Games Public
Resolved
We've resolved the disruption and affected Epic Online Services, including game log-ins, have returned to normal.
Posted Dec 22, 2023 - 21:58 UTC
Investigating
We're investigating an issue related to log-in problems across several titles and Epic Online Services failures.
Posted Dec 22, 2023 - 20:41 UTC
This incident affected: Epic Online Services (Achievements, Anti-cheat, Authentication, Developer Portal, Leaderboards, Lobbies, Matchmaking, Notifications, P2P Networking (STUN/TURN), Player Data Storage, Progression Snapshot, Purchasing, Social Overlay, Stats, Title Storage, Voice), Rocket League (Login), Fall Guys (Login), and Fortnite (Login).