Fortnite Matchmaking Outage

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 01:26 UTC

Update

Matchmaking is working for most players, but some may still have issues queueing into matches.
Posted Jan 29, 2026 - 22:52 UTC

Update

We are continuing to investigate this issue.
Posted Jan 29, 2026 - 22:41 UTC

Investigating

We're investigating matchmaking issues across several games and experiences in Fortnite.
Posted Jan 29, 2026 - 22:38 UTC
This incident affected: Rocket Racing (Matchmaking), LEGO Fortnite (Matchmaking), Fortnite Festival (Matchmaking), and Fortnite (Matchmaking).