Authentication issues for Epic Online Services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 22:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 16:42 UTC
This incident affected: Epic Online Services (Authentication).