Players on PlayStation 4 Getting Kicked From Matches
Incident Report for Epic Games Public
Resolved
The issue causing players on PlayStation 4 to be kicked from matches has been resolved.
Posted Oct 15, 2019 - 11:17 UTC
Investigating
We're aware of an issue causing players on PlayStation 4 to be kicked from matches. We're investigating this and will provide an update when it is resolved.
Posted Oct 15, 2019 - 10:59 UTC
This incident affected: Fortnite (Game Services).