Stability Issues Upon Closing the Game on Mac Devices
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 4 days ago. Aug 15, 2019 - 21:59 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted 4 days ago. Aug 15, 2019 - 12:53 UTC
Investigating
We're aware of stability issues occurring on Mac devices when players close the game. We're investigating this issue and will provide an update when it is resolved.
Posted 5 days ago. Aug 14, 2019 - 15:34 UTC
This incident affected: Fortnite (Game Services).