Long Queue Times for Fortnite in OCE Regions
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 14:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 04:54 UTC
Investigating
We're investigating long queue time in Fortnite when attempting to start new matches/missions across all modes in the OCE region. We'll update you when we have more information
Posted Jan 23, 2020 - 02:14 UTC
This incident affected: Fortnite (Game Services).