Matchmaking issues for the Zone Wars playlists
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2019 - 10:36 UTC
Investigating
The Zone Wars playlist has been temporarily disabled while we investigate matchmaking issues with that mode.

We'll provide a status update once we have more information.
Posted Oct 02, 2019 - 09:54 UTC
This incident affected: Fortnite (Matchmaking).