Junk Rift Item Disabled
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 27, 2019 - 11:14 UTC
Investigating
Due to an issue with Junk Rifts, we've temporarily disabled them in all game modes.

We'll provide an update when we have more information.
Posted 24 days ago. Aug 25, 2019 - 22:26 UTC
This incident affected: Fortnite (Game Services).