Zapper Trap Temporarily Disabled to Address Issue
Incident Report for Epic Games Public
Resolved
The Zapper Trap has been re-enabled.
Posted 14 days ago. Sep 04, 2019 - 16:04 UTC
Update
As we continue to investigate the issue kicking players from matches, we have temporarily disabled the Zapper Trap.
Posted 15 days ago. Sep 03, 2019 - 17:49 UTC
Monitoring
As we investigate the issue kicking players from matches, we have temporarily disabled the Zapper Trap.
Posted 15 days ago. Sep 03, 2019 - 15:03 UTC
Investigating
We're aware of an issue kicking some players from matches. We're investigating this and will provide an update when it is resolved.
Posted 15 days ago. Sep 03, 2019 - 14:42 UTC
This incident affected: Fortnite (Game Services).