Voice Chat Issues
Incident Report for Epic Games Public
Resolved
The issue impacting voice chat has been resolved and all services have been restored. We apologize for any inconvenience.
Posted Aug 14, 2018 - 00:51 UTC
Update
We are continuing to investigate this issue.
Posted Aug 14, 2018 - 00:41 UTC
Investigating
We are aware of issues impacting voice chat, preventing players from connecting to voice channels. We are investigating and working towards resolving it as soon as possible.
Posted Aug 14, 2018 - 00:35 UTC
This incident affected: Fortnite (Voice Chat).