Error message popping up when using EOS Social Overlay
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 15:32 UTC
Investigating
We are aware of an issue causing an error message to pop up when using the social overlay. The social overlay still functions properly. We are working towards a solution.
Posted Mar 31, 2021 - 14:40 UTC
This incident affected: Epic Online Services (Social Overlay).