Login and matchmaking issues in Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 09:08 UTC

Investigating

We are aware that players are currently experiencing login and matchmaking issues.
We are working on resolving these issues ASAP.
Posted Mar 30, 2026 - 08:43 UTC
This incident affected: Fortnite (Login, Matchmaking).