EOS: Degradation of Online Services (Including Rocket League Logins)
Incident Report for Epic Games Public
Resolved
This issue is now resolved. Our online services have returned to normal.
Posted Sep 23, 2020 - 18:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 18:08 UTC
Update
We are continuing to investigate this issue. Among the games impacted is Rocket League (specifically Rocket League logins).
Posted Sep 23, 2020 - 17:24 UTC
Investigating
We are aware of a degradation in our online services that is impacting live games. We are aware and working on a resolution.
Posted Sep 23, 2020 - 16:53 UTC
This incident affected: Rocket League (Login) and Epic Online Services (Developer Portal, Authentication, P2P Networking (STUN/TURN), Matchmaking, Player Data Storage, Stats, Achievements, Leaderboards, Lobbies).