Login and Authentication Issue
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 18:40 UTC
Investigating
We're currently investigating a login and authentication issue for Fortnite and EOS
Posted Oct 23, 2021 - 18:19 UTC
This incident affected: Epic Online Services (Authentication) and Fortnite (Login).