Matchmaking Issue With UEFN Experiences
Incident Report for Epic Games Public
Resolved
The issues related to matchmaking and creating/editing UEFN experiences has been resolved.
Posted Mar 10, 2024 - 00:56 UTC
Update
Players queueing for UEFN experiences may encounter temporary matchmaking errors. We'll update this issue when it's resolved.
Posted Mar 09, 2024 - 23:56 UTC
Update
Creators pushing changes in UEFN might see failures due to an issue that arose while fixing matchmaking. We're in the process of resolving this now.
Posted Mar 09, 2024 - 19:03 UTC
Monitoring
We've resolved the issue affecting matchmaking, and are investigating an impact to Niagara.
Posted Mar 09, 2024 - 18:38 UTC
Investigating
We're currently investigating an issue affecting matchmaking in UEFN experiences within Fortnite.
Posted Mar 09, 2024 - 17:08 UTC
This incident affected: UEFN (Playing, Creating) and Fortnite (Matchmaking).