Login Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 23:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 03, 2022 - 21:57 UTC
Investigating
We are currently investigating this issue.
Posted Dec 03, 2022 - 21:38 UTC
This incident affected: Rocket League Sideswipe (Login), Epic Games Store (Login), Fall Guys (Login), Rocket League (Login), Epic Online Services (Authentication), and Fortnite (Login).