Fortnite Service Incident
Incident Report for Epic Games Public
Resolved
Fortnite game servers are back online and service has returned to normal.

Some players may see longer queue times when coming back in, and we'll continue to monitor this to ensure everything is fully recovered.
Posted Feb 01, 2022 - 23:35 UTC
Update
We're working to bring Fortnite servers back online and players will need to queue before coming back into the game.

We'll continue to update you as this issue is fully resolved and appreciate your continued understanding.
Posted Feb 01, 2022 - 22:38 UTC
Identified
Fortnite game servers are temporarily offline while we investigate this issue.
We appreciate your patience as we work on a fix.
Posted Feb 01, 2022 - 21:35 UTC
Investigating
We're investigating an issue preventing players from connecting to Fortnite services including logging in, matchmaking, or being asked to update the game.
We'll provide more info when this is resolved and service has returned.
Posted Feb 01, 2022 - 21:15 UTC
This incident affected: Fortnite (Game Services, Login, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop, Fortnite Crew).