Fortnite Matchmaking Issue

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 23:29 UTC

Investigating

We're investigating issues related to Fortnite matchmaking errors and working to resolve them.
Posted Jul 28, 2026 - 22:08 UTC
This incident affected: Fortnite (Matchmaking).