Difficulty Queuing Into The Combine
Incident Report for Epic Games Public
Resolved
With the release of v10.40.1, the issue involving some players having difficulty queuing into The Combine has been resolved, and the mode has been re-enabled on iOS and Android.
Posted 21 days ago. Oct 02, 2019 - 13:07 UTC
Update
As we resolve the issue involving some players having difficulty queuing into The Combine, we have temporarily disabled the mode on iOS and Android.

We will keep you updated on our plan to resolve the issue and re-enable the mode on those platforms.

Until we resolve the issue, players on PlayStation 4, Xbox One, and PC can mitigate it by having Save the World installed.

The issue is not currently present on Nintendo Switch.
Posted 28 days ago. Sep 25, 2019 - 22:48 UTC
Identified
We're still looking into the issue involving some players having difficulty queuing into The Combine.

Currently, this issue is most impacting players on mobile platforms.
Posted 28 days ago. Sep 25, 2019 - 18:08 UTC
Investigating
We're aware that some players are having difficulty queuing into The Combine. We're looking into this issue and will provide an update when it is resolved.
Posted 28 days ago. Sep 25, 2019 - 15:42 UTC
This incident affected: Fortnite (Game Services).