Developer Portal - EOS & EGS Configuration Unavailable

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 11:03 UTC

Investigating

We are currently investigating an issue affecting the Epic Online Services and Epic Games Store components of the Developer Portal.
Posted Dec 18, 2025 - 10:20 UTC
This incident affected: Epic Online Services (Developer Portal).