PS4 Connection/Network Issues
Incident Report for Epic Games Public
Resolved
The connection/network issues PS4 users were experiencing has been resolved.

Thanks for your patience!
Posted 3 months ago. Apr 26, 2019 - 19:02 UTC
Monitoring
We're aware some PS4 players are experiencing connection/network issues.

We'll provide a status update once the issue is resolved.
Posted 3 months ago. Apr 26, 2019 - 18:06 UTC
This incident affected: Fortnite (Game Services, Login).