Fortnite Matchmaking Issue

Incident Report for Epic Games Public

Resolved

We're seeing matchmaking fully recovered and back to normal.
Posted Jun 11, 2026 - 02:24 UTC

Investigating

We're investigating reports players are unable to find a match and are working to resolve them. We'll provide another update when we have more info.
Posted Jun 11, 2026 - 01:35 UTC
This incident affected: Fortnite (Matchmaking).