Fab Plugin Installation Error

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 16:47 UTC

Investigating

We're investigating a MD-0011-0 Installation error with several plugins for Fab and will update this incident when we have identified a fix.
Posted Dec 11, 2024 - 02:39 UTC
This incident affected: FAB.