EOS - P2P Networking Services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 23:23 UTC
Update
This has been resolved.
Posted Feb 01, 2024 - 16:04 UTC
Monitoring
The P2P connection process is experiencing periodic stability issues at high load. This lasts a few hours a day, but is noticeable to players.
We are working to improve stability and consistency.
Posted Jan 26, 2024 - 18:51 UTC
This incident affected: Epic Online Services (P2P Networking (STUN/TURN)).