Matchmaking issues in Creator-made Islands and LEGO Fortnite

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Oct 11, 2025 - 21:09 UTC

Update

We are continuing to investigate this issue.
Posted Oct 11, 2025 - 19:49 UTC

Investigating

We are actively investigating matchmaking issues that players may be experiencing when trying to access Creator-made Islands and LEGO Fortnite. We’ll update this thread once a fix is in place.
Posted Oct 11, 2025 - 19:46 UTC
This incident affected: LEGO Fortnite (Matchmaking) and UEFN (Playing).