Fortnite: Issues with Logins, Matchmaking, and Game Services (Update: Fortnite Crew Disabled)
Incident Report for Epic Games Public
Resolved
Logins, matchmaking and game services have returned to normal. However, Fortnite Crew purchases will remain temporarily disabled. We'll provide an update when the feature has been re-enabled.

No impact is expected to any current subscribers.
Posted Dec 15, 2020 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 22:11 UTC
Update
We are continuing to investigate these issues.
Posted Dec 15, 2020 - 22:11 UTC
Update
Due to these issues, we have disabled the Fortnite Crew feature and are working to bring it back as soon as possible. No impact is expected to any current subscribers.
Posted Dec 15, 2020 - 13:59 UTC
Investigating
We are currently investigating issues with Fortnite logins, matchmaking and various game services.

Please note these issues may cause Save the World to not show up for players. Also, these issues can impact your saved settings, which may appear as being reset.
Posted Dec 15, 2020 - 13:16 UTC
This incident affected: Fortnite (Game Services, Login, Matchmaking).