Increased ping following new patch
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 14, 2019 - 20:00 UTC
Monitoring
At this time we believe that the increased ping values being displayed in the debug UI are primarily a visual only issue.

While we are continuing to investigate reports, we’re actively working on a fix for later this week.
Posted 9 days ago. Mar 12, 2019 - 20:10 UTC
Investigating
Players may experience a higher ping following the release of patch v8.10. We are investigating.
Posted 9 days ago. Mar 12, 2019 - 12:58 UTC
This incident affected: Fortnite (Game Services).