Epic Online Services Developer Portal - Analytics
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 08:44 UTC
Update
Several issues with the display of EGS data have been solved. We are nearing fixing all other remaining issues.
Posted May 10, 2024 - 19:48 UTC
Identified
The display of EOS analytics data has been fixed. We are close to fixing the display of EGS analytics data.
Posted May 01, 2024 - 12:21 UTC
Update
We identified and are actively fixing the issue with the display of EGS and EOS analytics data.
Posted Apr 25, 2024 - 12:06 UTC
Investigating
We're investigating an issue with how analytics data is displayed in the EOS Developer Portal.
Posted Apr 03, 2024 - 13:47 UTC
This incident affected: Epic Online Services (Developer Portal).