Log-In Issues for Fortnite, Rocket League, Fall Guys, and EOS Titles
Incident Report for Epic Games Public
Resolved
Log-in issues and EULA error messages are resolved; players and Fortnite creators are again able to connect and log-in without issue.
We'll continue to monitor this to ensure no further disruptions occur.
Posted Jan 09, 2025 - 18:17 UTC
Investigating
We're investigating an issue with Epic Account log-ins where players and Fortnite creators get an error that states they must "accept a EULA" or "are visiting our service too frequently" and we're working on a fix.
If you're experiencing this, no action is currently required and we'll provide an update when this retry issue is fixed.
Posted Jan 09, 2025 - 17:36 UTC
This incident affected: Rocket League (Login), Fall Guys (Login), Epic Online Services (Epic Account Services - Authentication), Fortnite (Login), and Login.