Xbox Log-In Issues
Incident Report for Epic Games Public
Resolved
Success! The log-in issues on the Xbox platform have been resolved.
Posted Apr 02, 2021 - 03:25 UTC
Investigating
We're investigating reports that Xbox One and Xbox Series X|S players are experiencing log-in issues and will provide an update as we have more info.
Posted Apr 01, 2021 - 22:02 UTC
This incident affected: Rocket League (Login) and Fortnite (Login).