Crashes on All Platforms
Incident Report for Epic Games Public
Resolved
The stability issues have been resolved on all platforms.
Posted about 1 month ago. Jun 12, 2019 - 13:07 UTC
Update
Players on iOS devices will be unable to login until the client update for patch v9.21 becomes available on iOS.
Posted about 1 month ago. Jun 12, 2019 - 09:27 UTC
Update
We've released a patch on iOS to address stability issues. We're investigating this issue on additional platforms and will provide an update when it is fixed.
Posted about 1 month ago. Jun 07, 2019 - 18:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jun 06, 2019 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jun 06, 2019 - 13:33 UTC
Investigating
We're aware of an issue causing players to experience crashes on all platforms. We're investigating this issue and will provide an update when it is fixed.
Posted about 2 months ago. Jun 06, 2019 - 13:31 UTC
This incident affected: Fortnite (Login).