Matchmaking issues in the EU region
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 16:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 14:10 UTC
This incident affected: Fortnite (Matchmaking).