Matchmaking Issues for Several Playlists In Asia Server Region

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Aug 24, 2024 - 06:58 UTC

Investigating

We're investigating reports of matchmaking errors when queueing for Fortnite Festival, UEFN and Creative experiences in the Asia server region.
Posted Aug 24, 2024 - 05:56 UTC
This incident affected: Fortnite (Matchmaking).