Fortnite Login Issues on PlayStation 4 and PlayStation 5

Incident Report for Epic Games Public

Resolved

Login services on PlayStation 4 and 5 have returned to normal.
Posted Aug 28, 2026 - 14:32 UTC

Investigating

We're investigating an issue that may prevent players from logging into Fortnite on PlayStation 4 and PlayStation 5. We'll provide an update once we have more information.
Posted Aug 28, 2026 - 13:55 UTC
This incident affected: Fortnite (Login).