2FA Emails Not Appearing
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 14, 2019 - 17:17 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 14, 2019 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Feb 14, 2019 - 16:26 UTC
This incident affected: Fortnite (Login).