Fortnite Matchmaking Error
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 16:47 UTC
Investigating
We're aware that players may be experiencing matchmaking errors for several experiences in Fortnite, and we will provide an update when this has also been resolved.
Posted Dec 11, 2024 - 14:26 UTC
This incident affected: UEFN (Playing) and Fortnite (Matchmaking).