Degraded services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 03:51 UTC
Monitoring
A fix has been made and EOS services are now operational. We are monitoring for issues.
Posted Apr 01, 2020 - 02:42 UTC
Identified
We have identified the issue and are working to restore service.
Posted Apr 01, 2020 - 02:07 UTC
Investigating
We are investigating authentication issues with Epic Online Services.
Posted Apr 01, 2020 - 01:50 UTC
This incident affected: Epic Online Services (Authentication, Matchmaking, Stats).