x
Get the
Atom Feed
or
RSS Feed
.
Fortnite: Login Errors
Incident Report for
Epic Games Public
Resolved
The login errors have been resolved.
Posted
Dec
02
,
2020
-
20:52
UTC
Investigating
We're currently investigating Fortnite login errors. We'll provide an update when these are resolved.
Posted
Dec
02
,
2020
-
20:21
UTC
This incident affected: Fortnite (Login).
×
Subscribe to Incident
Subscribe to updates for
Fortnite: Login Errors
via . You'll receive .