Fortnite Server Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jan 18, 2020 - 02:56 UTC
Monitoring
A fix has been implemented, and we are monitoring its performance.
Posted Jan 16, 2020 - 23:07 UTC
Update
The server issue in Save the World has been resolved.

We'll provide an update when the server issues in Creative Mode and Battle Lab have been resolved.
Posted Jan 16, 2020 - 22:03 UTC
Identified
The issues have been identified, and fixes are being implemented.
Posted Jan 16, 2020 - 15:06 UTC
Investigating
We're investigating Fortnite server issues in Save the World Mode, Creative Mode, and Battle Lab.
Posted Jan 15, 2020 - 13:41 UTC
This incident affected: Fortnite (Game Services).