x
Get the
Atom Feed
or
RSS Feed
.
Increased Crashing when Loading into STW
Incident Report for
Epic Games Public
Resolved
This incident has been resolved.
Posted
Sep
16
,
2020
-
19:21
UTC
Monitoring
There has been a console update deployed which is showing significant improvement regarding crashes. We'll continue to monitor this after the release.
Posted
Sep
16
,
2020
-
19:20
UTC
Investigating
We are currently investigating issues with crashing when trying to load into Save the World.
Posted
Sep
10
,
2020
-
17:30
UTC
This incident affected: Fortnite (Game Services).
×
Subscribe to Incident
Subscribe to updates for
Increased Crashing when Loading into STW
via . You'll receive .