Creative Islands not loading correctly and difficulties to queue into Creative mode

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted Nov 05, 2020 - 20:20 UTC

Update

We are continuing to investigate this issue.
Posted Nov 05, 2020 - 10:11 UTC

Investigating

We're aware of an issue that's preventing Creative Islands from loading correctly and queuing into Creative mode.

We will update everyone when we have more information.
Posted Nov 04, 2020 - 22:08 UTC
This incident affected: Fortnite (Game Services).