Forum Outage
Incident Report for Epic Games Public
Resolved
This issue has been resolved
Posted 22 days ago. Oct 01, 2019 - 17:19 UTC
Identified
The forums are currently down for unscheduled maintenance. Please keep an eye on our Twitter page for the latest information as to when they are back up: https://twitter.com/UnrealEngine and https://twitter.com/UTGame.
Posted 29 days ago. Sep 24, 2019 - 19:56 UTC