Fortnite X Star Wars Event Login Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 14, 2019 - 19:20 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2019 - 18:54 UTC
Investigating
We are investigating issues with login services. You may experience issues when attempting to log in or making purchases during this time.
Posted Dec 14, 2019 - 18:53 UTC
This incident affected: Fortnite (Game Services, Login, Matchmaking).