Developer Portal Analytics Issue
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 14:25 UTC
Identified
An issue in the Developer Portal is preventing certain Epic Games Store analytics reports from showing. Until this issue is resolved, these reports will be unavailable. We expect to have an update on this issue by September 9th at 10 AM Eastern Time. Please check back for additional updates.
Posted Sep 08, 2022 - 23:18 UTC
This incident affected: Epic Online Services (Developer Portal).