Social/Party issues
Incident Report for Epic Games Public
Resolved
Social service related issues have been resolved. We are continuing to monitor its health.
Posted 11 days ago. Oct 08, 2018 - 06:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 08, 2018 - 05:12 UTC
Update
We are currently deploying mitigation efforts. This is having a temporary negative impact on party-based matchmaking (Duos, Squads, etc).
Posted 11 days ago. Oct 08, 2018 - 04:05 UTC
Investigating
We're investigating an issue with our Social service which is impacting players attempting to join their friends as well as friends appearing in the social panel. There is potential that sending messages may also be affected.
Posted 11 days ago. Oct 08, 2018 - 01:49 UTC