Rocket League: Login Issues with Epic Games launcher
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted May 06, 2021 - 06:35 UTC
Monitoring
A fix has been deployed on the Epic Games Launcher. Please update to version 12.2.1 or later in order to resolve the launching issue.
Posted May 06, 2021 - 03:11 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 03:09 UTC
Update
We’re investigating reports of launch issues for Rocket League through the Epic Games launcher.
Posted May 06, 2021 - 00:19 UTC
Investigating
We’re investigating reports of launch issues for Rocket League through the Epic Games launcher.
Posted May 06, 2021 - 00:03 UTC
This incident affected: Rocket League (Login).