Fortnite Matchmaking, Login & Locker Service Errors

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted May 30, 2026 - 13:57 UTC

Investigating

We're actively investigating errors players may see when trying to log in, matchmake, or access the Locker.

We'll provide an update as soon as we have more information to share.
Posted May 30, 2026 - 13:23 UTC
This incident affected: Fortnite (Game Services, Login, Matchmaking).