Fortnite in-game Shop and Web Item Shop may appear empty.

Incident Report for Epic Games Public

Resolved

This incident has been resolved.
Posted May 09, 2025 - 18:08 UTC

Investigating

We're investigating an issue where the in-game Shop and Web Item Shop may appear empty.

We'll provide an update once this is resolved.
Posted May 09, 2025 - 17:13 UTC
This incident affected: Fortnite (Item Shop).