Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 22:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 22:16 UTC
Investigating
We are investigating some issues with in game voice chat.
Posted Jun 12, 2020 - 21:10 UTC
This incident affected: Fortnite (Voice Chat).