Issues with Voice Chat
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 14:08 UTC
Investigating
We are currently investigating issues with the in-game voice chat and will provide an update when this is resolved.
Posted Jul 09, 2020 - 07:59 UTC
This incident affected: Fortnite (Voice Chat).